Affected packages

Packages affected by mesa-khr-devel downgrade from 19.2.2-1.fc31 to 19.2.0-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
freeorion build 2 20 days ago
icecat build 2 22 days ago
python35 build 2 29 days ago
freecad build 2 a month ago
freeorion build 2 2 months ago
kio-extras build 3 21 days ago
qemu build 3 22 days ago
OpenImageIO build 3 22 days ago
libreoffice build 3 22 days ago
alembic build 3 a month ago
kmymoney build 3 2 months ago
eiskaltdcpp build 3 2 months ago
sagemath build 4 11 days ago
grilo build 4 20 days ago
entangle build 4 21 days ago
elementary-files build 4 a month ago
appeditor build 4 a month ago
frogr build 4 2 months ago
python2-matplotlib build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by mesa-khr-devel downgrade from 19.2.2-1.fc31 to 19.2.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.