Affected packages

Packages affected by mesa-filesystem upgrade from 23.3.4-1.fc39 to 23.3.5-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
libshumate build 2 2 months ago
os-autoinst build 3 a month ago
weston build 3 2 months ago
intel-compute-runtime build 3 2 months ago
python-matplotlib build 4 a month ago
fractal build 4 2 months ago
pygobject3 build 4 2 months ago
openqa build 4 2 months ago
erlang-lager build None a month ago
erlang-p1_utils build None a month ago
erlang-p1_oauth2 build None a month ago
erlang-js build None a month ago
embree build None a month ago
python-paperwork-backend build None a month ago
audacity build None 2 months ago
erlang-p1_pgsql build None 2 months ago
erlang-sext build None 2 months ago
erlang-p1_mysql build None 2 months ago
erlang-pkix build None 2 months ago
erlang-proper build None 2 months ago
erlang-mochiweb build None 2 months ago
erlang-webmachine build None 2 months ago
prusa-slicer build None 2 months ago
psi-plus build None 2 months ago
liferea build None 2 months ago
qmmp build None 2 months ago
pvs-sbcl build None 2 months ago
cmake build None 2 months ago
libzypp build None 2 months ago
emacspeak build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by mesa-filesystem upgrade from 23.3.4-1.fc39 to 23.3.5-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.