Affected packages

Packages affected by mesa-filesystem upgrade from 21.2.1-4.fc36 to 21.2.3-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-wine-gecko build 3 2 months ago
mingw-wine-gecko build 3 2 months ago
python-envisage build None a month ago
digikam build None a month ago
scidavis build None a month ago
qgis build None a month ago
python-pyside2 build None 2 months ago
growlight build None 2 months ago
python-pyside2 build None 2 months ago
digikam build None 2 months ago
python-envisage build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-filesystem upgrade from 21.2.1-4.fc36 to 21.2.3-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.