Affected packages

Packages affected by maven-plugin-testing-harness upgrade from 3.3.0-14.fc30 to 3.3.0-15.fc31 (in Fedora 31)
Package Current state Build Distance Build time
semweb4j build 1 4 months ago
maven-eclipse-plugin build 2 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by maven-plugin-testing-harness upgrade from 3.3.0-14.fc30 to 3.3.0-15.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.