Affected packages

Packages affected by maven-local upgrade from 6.2.0-9.fc41 to 6.2.0-11.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-runtime-decompiler build 1 a month ago
jigawatts build 1 a month ago
codehaus-parent build 1 a month ago
spice-parent build 1 a month ago
javapoet build 1 a month ago
t-digest build 1 a month ago
juniversalchardet build 1 a month ago
jboss-jaxrs-2.0-api build 1 a month ago
replacer build 1 a month ago
jline build 1 a month ago
args4j build 1 a month ago
jetty build 1 a month ago
hid4java build 1 a month ago
byteman build 1 a month ago
janino build 1 a month ago
dom4j build 1 a month ago
google-gson build 1 a month ago
json_simple build 1 a month ago
maven-archetype build 1 a month ago
batik build 1 a month ago
ed25519-java build 1 a month ago
resteasy build 1 a month ago
openstack-java-sdk build 1 a month ago
IPAddress build 1 a month ago
beust-jcommander build 1 a month ago
java-scrypt build 1 a month ago
parserng build 1 a month ago
junit5 build 1 a month ago
tuxguitar build 1 a month ago
openjfx build 1 a month ago
flexmark-java build 1 a month ago
xmvn-generator build 1 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by maven-local upgrade from 6.2.0-9.fc41 to 6.2.0-11.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.