Affected packages

Packages affected by maven-enforcer-api upgrade from 3.4.0-4.fc40 to 3.4.1-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-dirq build 2 4 months ago
jline build 2 4 months ago
directory-maven-plugin build 3 4 months ago
maven-script-interpreter build 3 4 months ago
freemarker build 3 4 months ago
pdfbox build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by maven-enforcer-api upgrade from 3.4.0-4.fc40 to 3.4.1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.