Affected packages

Packages affected by maven-doxia-sitetools upgrade from 1.9.1-3.fc32 to 1.9.2-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
apache-rat build 1 2 months ago
maven-dependency-plugin build 1 2 months ago
maven-surefire build 1 2 months ago
woodstox-core build 2 2 months ago
google-gson build 2 2 months ago
jaxen build 2 2 months ago
felix-framework build 2 2 months ago
jlems build 2 2 months ago
antlr32 build 2 2 months ago
spec-version-maven-plugin build 2 2 months ago
rmic-maven-plugin build 2 2 months ago
jboss-logmanager build 2 2 months ago
javaewah build 2 2 months ago
glassfish-jsp-api build 2 2 months ago
snakeyaml build 2 2 months ago
jboss-servlet-3.0-api build 2 2 months ago
google-guice build 2 2 months ago
java-comment-preprocessor build 2 2 months ago
maven-patch-plugin build 2 2 months ago
maven-clean-plugin build 3 2 months ago
maven-verifier-plugin build 3 2 months ago
compile-command-annotations build 3 2 months ago
jnr-netdb build 3 2 months ago
yecht build 3 2 months ago
sunflow build 3 2 months ago
joda-time build 3 2 months ago
maven-common-artifact-filters build 3 2 months ago
maven-shared-utils build 3 2 months ago
maven-archiver build 3 2 months ago
eclipse-jgit build 4 2 months ago
eclipse-emf build 4 2 months ago
eclipse-ecf build 4 2 months ago
eclipse-egit build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by maven-doxia-sitetools upgrade from 1.9.1-3.fc32 to 1.9.2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.