Affected packages

Packages affected by maven-doxia-sitetools upgrade from 1.7.5-4.fc30 to 1.9.1-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
jacoco build 2 3 months ago
jfreechart build 2 5 months ago
snakeyaml build 2 5 months ago
httpcomponents-core build 2 5 months ago
maven-compiler-plugin build 2 5 months ago
compile-command-annotations build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by maven-doxia-sitetools upgrade from 1.7.5-4.fc30 to 1.9.1-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.