Affected packages

Packages affected by maven-archiver upgrade from 3.4.0-1.fc32 to 3.5.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
maven-assembly-plugin build 1 17 days ago
avalon-framework build 2 17 days ago
base64coder build 2 17 days ago
xmvn build 2 17 days ago
closure-compiler build 2 17 days ago
byte-buddy build 2 17 days ago
objectweb-asm build 2 17 days ago
prometheus-jmx-exporter build 2 17 days ago
jaxen build 2 17 days ago
qdox build 2 17 days ago
plexus-classworlds build 2 17 days ago
cglib build 2 17 days ago
jboss-connector-1.6-api build 2 17 days ago
istack-commons build 2 17 days ago
javamail build 2 17 days ago
jansi-native build 2 17 days ago
glassfish-jaxb build 2 17 days ago
plexus-component-api build 2 17 days ago
maven-enforcer build 2 17 days ago
batik build 2 17 days ago
log4j build 2 17 days ago
junit5 build 2 17 days ago
jsch build 2 17 days ago
java-comment-preprocessor build 2 17 days ago
jetty-build-support build 2 17 days ago
apiviz build 2 17 days ago
cal10n build 2 17 days ago
msv build 2 17 days ago
maven-plugin-testing build 2 17 days ago
aqute-bnd build 2 17 days ago
jnr-ffi build 2 17 days ago
powermock build 3 17 days ago
maven-surefire build 3 17 days ago
maven-shade-plugin build 3 17 days ago
plexus-velocity build 3 17 days ago
velocity-tools build 3 17 days ago
apache-commons-exec build 3 17 days ago
plexus-sec-dispatcher build 3 17 days ago
maven-doxia build 3 17 days ago
rmic-maven-plugin build 3 17 days ago
apache-rat build 3 17 days ago
htmlcleaner build 3 17 days ago
jboss-modules build 3 17 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by maven-archiver upgrade from 3.4.0-1.fc32 to 3.5.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.