Affected packages

Packages affected by lua upgrade from 5.4.4-4.fc37 to 5.4.4-6.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
openmpi build 3 3 months ago
serp build 4 3 months ago
antlr-maven-plugin build 4 3 months ago
hibernate-jpa-2.1-api build 4 3 months ago
xml-maven-plugin build 4 3 months ago
apache-commons-fileupload build 4 3 months ago
xmvn-connector-ivy build 4 3 months ago
maven-scm build 4 3 months ago
xmpcore build 4 3 months ago
apache-commons-exec build 4 3 months ago
nom-tam-fits build 4 3 months ago
azure-cli build 4 3 months ago
scons build 4 3 months ago
belle-sip build 4 3 months ago
sundials build 4 3 months ago
voms-api-java build 4 3 months ago
petsc build 4 3 months ago
diffoscope build 4 3 months ago
seqan3 build None 3 months ago
python-cyipopt build None 3 months ago
java-1.8.0-openjdk build None 3 months ago
abrt-java-connector build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by lua upgrade from 5.4.4-4.fc37 to 5.4.4-6.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.