Affected packages

Packages affected by lua upgrade from 5.4.0-6.fc33 to 5.4.0-7.fc33 (in Fedora 33)
Package Current state Build Distance Build time
mame build 2 5 months ago
plplot build 2 5 months ago
vtk build 4 5 months ago
netty-tcnative build 4 5 months ago
elpa build 4 5 months ago
gap-pkg-hap build 4 5 months ago
coq build 4 5 months ago
freecad build None 5 months ago
octave-statistics build None 5 months ago
R-sfsmisc build None 5 months ago
OpenColorIO build None 5 months ago
R-rmarkdown build None 5 months ago
R-cliapp build None 5 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by lua upgrade from 5.4.0-6.fc33 to 5.4.0-7.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.