Affected packages

Packages affected by lua upgrade from 5.4.0-2.fc33 to 5.4.0-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
celestia build 2 4 months ago
httpd build 2 4 months ago
sagemath build 3 4 months ago
mpich build 3 4 months ago
mojo-executor build 4 4 months ago
py4j build 4 4 months ago
eclipse-emf build 4 4 months ago
maven-archetype build 4 4 months ago
eclipse-jgit build 4 4 months ago
eclipse-webtools build 4 4 months ago
eclipse build 4 4 months ago
myproxy build 4 4 months ago
capstone build 4 4 months ago
qdbm build 4 4 months ago
gazebo build None 3 months ago
digikam build None 4 months ago
R-usethis build None 4 months ago
R-nanotime build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by lua upgrade from 5.4.0-2.fc33 to 5.4.0-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.