Affected packages

Packages affected by lua-term upgrade from 0.08-1.fc40 to 0.08-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mp build 2 2 months ago
Singular build 2 2 months ago
python-lfpy build 3 2 months ago
nest build 3 2 months ago
Macaulay2 build 3 2 months ago
mpibash build 4 2 months ago
python-pytest-mpi build 4 2 months ago
dbcsr build 4 2 months ago
h5py build 4 2 months ago
hdf5 build 4 2 months ago
hpx build 4 2 months ago
lammps build 4 2 months ago
scorep build 4 2 months ago
espresso build 4 2 months ago
orsa build 4 2 months ago
netgen-mesher build 4 2 months ago
paraview build 4 2 months ago
vtk build 4 2 months ago
mathgl build 4 2 months ago
seqan3 build None 2 months ago
blender build None 2 months ago
qimgv build None 2 months ago
libopenshot build None 2 months ago
opentoonz build None 2 months ago
mlt build None 2 months ago
openms build None 2 months ago
digikam build None 2 months ago
player build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by lua-term upgrade from 0.08-1.fc40 to 0.08-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.