Affected packages

Packages affected by lua-posix upgrade from 33.3.1-16.fc32 to 33.3.1-17.fc33 (in Fedora 33)
Package Current state Build Distance Build time
tonto build 4 6 hours ago
rxtx build 4 6 hours ago
gdl build 4 23 days ago
libmatthew-java build None 6 hours ago
luxcorerender build None 7 hours ago
jfontchooser build None 7 hours ago
opencv build None 23 days ago
plplot build None 23 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by lua-posix upgrade from 33.3.1-16.fc32 to 33.3.1-17.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.