Affected packages

Packages affected by lua-libs upgrade from 5.4.4-3.fc37 to 5.4.4-6.fc38 (in Fedora 38)
Package Current state Build Distance Build time
termcolor build None 22 days ago
python-yaml2ical build None 28 days ago
rmlint build None 28 days ago
sdformat build None a month ago
cachelib build None a month ago
uresourced build None 2 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by lua-libs upgrade from 5.4.4-3.fc37 to 5.4.4-6.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.