Affected packages

Packages affected by lua-libs upgrade from 5.4.0-8.fc34 to 5.4.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
hydrapaper build 3 a month ago
terminus-fonts build 4 a month ago
ghostscript build None a month ago
golang-google-grpc build None a month ago
golang-github-syndtr-goleveldb build None a month ago
htmltest build None a month ago
golang-github-liquidweb build None a month ago
rust-fs2 build None a month ago
golang-github-sergi-diff build None a month ago
golang-github-jbenet-context build None a month ago
pixman build None a month ago
chck build None a month ago
nodejs build None a month ago
python-xarray build None a month ago
python-biopython build None a month ago
python-pyglet build None a month ago
licensecheck build None a month ago
nordugrid-arc build None a month ago
growlight build None a month ago
rubygem-selenium-webdriver build None a month ago
fakeroot build None a month ago
perl-MaxMind-DB-Reader build None a month ago
perl-VOMS-Lite build None a month ago
perl-POE build None a month ago
orocos-bfl build None a month ago
kgb-bot build None a month ago
qbs build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by lua-libs upgrade from 5.4.0-8.fc34 to 5.4.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.