Affected packages

Packages affected by lua-filesystem upgrade from 1.6.3-12.fc32 to 1.8.0-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
coin-or-OS build 4 a month ago
OpenImageIO build None 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by lua-filesystem upgrade from 1.6.3-12.fc32 to 1.8.0-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.