Affected packages

Packages affected by llvm upgrade from 17.0.6-2.fc40 to 17.0.6-5.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
parlaylib build 1 2 months ago
mozjs91 build 1 2 months ago
mozjs115 build 1 2 months ago
mozjs102 build 1 2 months ago
firefox build 1 2 months ago
iwyu build 2 2 months ago
pocl build 2 2 months ago
ispc build 2 2 months ago
rocprim build 2 2 months ago
scorep build 2 2 months ago
blender build 2 2 months ago
darktable build 2 2 months ago
tinygo build 2 2 months ago
qt-creator build 2 2 months ago
bcachefs-tools build 2 2 months ago
qt6-qttools build 2 2 months ago
american-fuzzy-lop build 2 2 months ago
procdump build None 2 months ago
rust-libheif-rs build None 2 months ago
rust-zstd-safe build None 2 months ago
swift-lang build None 2 months ago
hedgewars build None 2 months ago
glycin-loaders build None 2 months ago
rust-tree-sitter-cli build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by llvm upgrade from 17.0.6-2.fc40 to 17.0.6-5.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.