Affected packages

Packages affected by llvm9.0-libs downgrade from 9.0.1-6.fc32 to - (in Fedora 32)
Package Current state Build Distance Build time
octave build 2 4 months ago
suricata build 2 4 months ago
rust build 2 4 months ago
rust-tealdeer build 3 4 months ago
i3status-rs build 3 4 months ago
rust-procs build 3 4 months ago
paraview build 3 5 months ago
libASL build 4 4 months ago
pcl build 4 4 months ago
freecad build 4 4 months ago
gammaray build 4 4 months ago
GoldenCheetah build 4 4 months ago
root build 4 4 months ago
YafaRay build None 4 months ago
digikam build None 4 months ago
blender build None 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by llvm9.0-libs downgrade from 9.0.1-6.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.