Affected packages

Packages affected by llvm-libs upgrade from 17.0.6-2.fc39 to 17.0.6-3.fc39 (in Fedora 39)
Package Current state Build Distance Build time
embree build 2 2 months ago
rust-glib build 2 2 months ago
fractal build 2 2 months ago
libshumate build 2 2 months ago
cvise build 2 2 months ago
iwyu build 2 2 months ago
ikona build 2 2 months ago
swift-lang build 2 2 months ago
pocl build 2 2 months ago
kata-containers build 2 2 months ago
rust-actix-http build 2 2 months ago
molsketch build 2 2 months ago
os-autoinst build 3 2 months ago
qmmp build 3 2 months ago
rust-const-random build 4 2 months ago
rust-tpm2-policy build 4 2 months ago
qcad build 4 2 months ago
rust-libheif-rs build 4 2 months ago
rust-cpython build 4 2 months ago
rust-hyper-tls build 4 2 months ago
openqa build 4 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by llvm-libs upgrade from 17.0.6-2.fc39 to 17.0.6-3.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.