Affected packages

Packages affected by llvm-libs upgrade from 11.0.1-4.fc34 to 11.1.0-0.2.rc2.fc34 (in Fedora 34)
Package Current state Build Distance Build time
gr-fcdproplus build 2 26 days ago
gr-iqbal build 2 26 days ago
cpptest build 2 30 days ago
coin-or-OS build 2 30 days ago
libcxx build 2 30 days ago
vrq build 2 a month ago
commoncpp2 build 2 a month ago
opendbx build 2 a month ago
bout++ build 2 a month ago
pgRouting build 2 a month ago
dmlite build 2 a month ago
libndn-cxx build 4 a month ago
net-snmp build 4 a month ago
golang-github-streadway-amqp build None 24 days ago
python-tables build None 29 days ago
avarice build None 29 days ago
jpype build None 30 days ago
svt-vp9 build None 30 days ago
python-pyqtgraph build None 30 days ago
startdde build None 30 days ago
golang-deepin-go-lib build None a month ago
wxmacmolplt build None a month ago
centerim build None a month ago
ibus build None a month ago
python-pynest2d build None a month ago
sympy build None a month ago
perl-Pinto build None a month ago
libcouchbase build None a month ago
systemtap build None a month ago
golang-github-mesos build None a month ago
python-lz4 build None a month ago
efivar build None a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by llvm-libs upgrade from 11.0.1-4.fc34 to 11.1.0-0.2.rc2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.