Affected packages

Packages affected by llvm-libs upgrade from 11.0.0-1.fc34 to 11.0.0-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
postgresql build 2 2 months ago
editorconfig build 2 2 months ago
apbs build 2 2 months ago
libgadu build 2 2 months ago
postgis build 2 2 months ago
openms build 2 2 months ago
nest build 2 2 months ago
dhcp build 2 2 months ago
papi build 2 2 months ago
plplot build 2 2 months ago
rust-actix-files build 3 2 months ago
rust-threadpool build 3 2 months ago
rust-zip build 3 2 months ago
wine-mono build 3 2 months ago
Macaulay2 build 3 2 months ago
cloudcompare build 4 2 months ago
clementine build None a month ago
python-pyface build None 2 months ago
avahi build None 2 months ago
mediawriter build None 2 months ago
getdp build None 2 months ago
meshlab build None 2 months ago
mathgl build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by llvm-libs upgrade from 11.0.0-1.fc34 to 11.0.0-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.