Affected packages

Packages affected by llvm-libs downgrade from 10.0.0-4.fc33 to - (in Fedora 33)
Package Current state Build Distance Build time
gfal2 build 2 2 months ago
luxcorerender build 2 3 months ago
coin-or-OS build 2 3 months ago
lld build 2 3 months ago
python-pyside2 build 2 3 months ago
gdcm build 2 4 months ago
plplot build 2 4 months ago
rust-bodhi-cli build 3 a month ago
rust-fedora-update-feedback build 3 a month ago
rust-zram-generator build 3 3 months ago
stratisd build 3 3 months ago
wine-mono build 3 3 months ago
rust-fs2 build 3 3 months ago
rust-websocket-base build 3 3 months ago
timescaledb build 3 3 months ago
cloudcompare build 4 3 months ago
gdl build 4 4 months ago
wingpanel build None 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by llvm-libs downgrade from 10.0.0-4.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.