Affected packages

Packages affected by llvm-libs upgrade from - to 10.0.0-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyside2 build 2 2 months ago
pocl build 2 2 months ago
molequeue build 2 2 months ago
avogadro2 build 2 2 months ago
openvas-manager build 2 2 months ago
gdcm build 2 2 months ago
ikona build 2 2 months ago
gammaray build 2 2 months ago
openmeeg build 2 2 months ago
postgresql build 2 2 months ago
plplot build 2 2 months ago
pgRouting build 2 5 months ago
timescaledb build 3 2 months ago
mingw-wine-gecko build 3 2 months ago
fawkes build 3 2 months ago
rust-extend build 3 4 months ago
rust-lockfree build 3 4 months ago
rust-unicode-segmentation build 3 4 months ago
rust-proc-quote build 3 4 months ago
rust-cargo-c build 3 4 months ago
rust-threadpool build 3 5 months ago
rust-rav1e build 3 5 months ago
rust-liquid-core build 3 5 months ago
rust-tokio-core build 3 5 months ago
rust-tinytemplate build 3 5 months ago
mingw-wine-gecko build 3 5 months ago
eyesight build 4 2 months ago
tiled build 4 2 months ago
seafile-client build 4 2 months ago
libqtxdg build 4 2 months ago
python-qt5 build 4 2 months ago
boomaga build 4 2 months ago
photoqt build 4 2 months ago
mscore build 4 2 months ago
gdl build 4 2 months ago
pipewire build 4 3 months ago
wingpanel build None a month ago
luxcorerender build None 2 months ago
getdp build None 2 months ago
qgis build None 2 months ago
kexi build None 2 months ago
gazebo build None 5 months ago
OpenColorIO build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by llvm-libs upgrade from - to 10.0.0-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.