Affected packages

Packages affected by lksctp-tools upgrade from 1.0.18-3.fc32 to 1.0.18-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
link-grammar build 3 a month ago
rdkit build 3 a month ago
legendsbrowser build 3 a month ago
eclipse-egit build 3 a month ago
tycho build 3 a month ago
eclipse build 3 a month ago
eclipse-jgit build 3 a month ago
openmeeg build 4 a month ago
xemacs-packages-extra build 4 a month ago
gazebo build 4 a month ago
R-callr build None a month ago
R-R.devices build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by lksctp-tools upgrade from 1.0.18-3.fc32 to 1.0.18-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.