Affected packages

Packages affected by libzstd upgrade from 1.4.5-3.fc32 to 1.4.5-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
libcec build 2 5 months ago
fabtests build 2 5 months ago
psi-notify build 2 5 months ago
pcsc-cyberjack build 2 5 months ago
freecad build 2 5 months ago
owncloud-client build 3 17 days ago
wingpanel-indicator-session build 3 5 months ago
qucs build 3 5 months ago
rust-coreos-installer build 4 5 months ago
pygobject3 build 4 5 months ago
rubygem-guard build None 5 months ago
perl-Mango build None 5 months ago
perl-Locale-Utils-PlaceholderBabelFish build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libzstd upgrade from 1.4.5-3.fc32 to 1.4.5-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.