Affected packages

Packages affected by libyaml upgrade from 0.2.5-6.fc35 to 0.2.5-8.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
oraculum build 2 3 months ago
python-xbout build 3 5 months ago
sdformat build 4 18 hours ago
rubygem-stomp build 4 4 months ago
rubygem-rspec-collection_matchers build 4 4 months ago
rubygem-sassc-rails build 4 4 months ago
rubygem-regexp_parser build 4 4 months ago
rubygem-protobuf build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libyaml upgrade from 0.2.5-6.fc35 to 0.2.5-8.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.