Affected packages

Packages affected by libyaml upgrade from 0.2.5-6.fc35 to 0.2.5-7.fc36 (in Fedora 36)
Package Current state Build Distance Build time
vboot-utils build 2 3 months ago
ruby build 2 4 months ago
python-myst-parser build 2 4 months ago
python-vcstools build 2 4 months ago
coq build 2 4 months ago
ejabberd build 2 4 months ago
python-keystoneauth1 build 2 4 months ago
python-astropy build 2 4 months ago
libsemigroups build 2 4 months ago
tilix build 2 4 months ago
crawl build 2 4 months ago
python-dask build 2 4 months ago
gnuradio build 2 4 months ago
copr-frontend build 2 4 months ago
bodhi build 2 4 months ago
giada build 2 4 months ago
openqa build 2 4 months ago
ibus-typing-booster build 2 4 months ago
APLpy build 3 4 months ago
python-murano-pkg-check build 3 4 months ago
python-pyshtools build 3 4 months ago
python-healpy build 3 4 months ago
python-openstacksdk build 3 4 months ago
appstream-generator build 3 4 months ago
ocl-icd build 3 4 months ago
python-osc-lib build 3 4 months ago
python-tackerclient build 3 4 months ago
python-openstackclient build 3 4 months ago
webkit2gtk3 build 3 4 months ago
libosmium build 3 4 months ago
git-annex build 3 4 months ago
os-autoinst build 3 4 months ago
libguestfs build 3 4 months ago
rubygem-zeitwerk build 4 3 months ago
rubygem-rake-contrib build 4 3 months ago
rubygem-mime-types build 4 3 months ago
rubygem-fake_ftp build 4 3 months ago
rubygem-websocket build 4 3 months ago
rubygem-net-ssh build 4 3 months ago
rubygem-fog-core build 4 3 months ago
rubygem-rdoc build 4 3 months ago
rubygem-ronn-ng build 4 3 months ago
ghc-hakyll build 4 3 months ago
rubygem-sprockets-rails build 4 3 months ago
rubygem-atomic build 4 3 months ago
rubygem-http_parser.rb build 4 3 months ago
rubygem-json build 4 3 months ago
rubygem-thor build 4 3 months ago
rubygem-coffee-rails build 4 3 months ago
rubygem-ruby-libvirt build 4 3 months ago
rubygem-image_processing build 4 4 months ago
rubygems build 4 4 months ago
rubygem-em-http-request build 4 4 months ago
rubygem-pg build 4 4 months ago
luksmeta build 4 4 months ago
rubygem-selenium-webdriver build 4 4 months ago
lizardfs build 4 4 months ago
qpid-dispatch build 4 4 months ago
rubygem-fog-libvirt build 4 4 months ago
vagrant-libvirt build 4 4 months ago
tesseract build 4 4 months ago
bolt build 4 4 months ago
ccache build 4 4 months ago
qpid-proton build 4 4 months ago
criu build 4 4 months ago
player build 4 4 months ago
python-xarray build 4 4 months ago
gdb build 4 4 months ago
mkvtoolnix build 4 4 months ago
mp build 4 4 months ago
newsboat build 4 4 months ago
fldigi build 4 4 months ago
fawkes build 4 4 months ago
swig build 4 4 months ago
nbdkit build 4 4 months ago
kicad build 4 4 months ago
openjfx build 4 4 months ago
graphviz build 4 4 months ago
debugbreak build None 3 months ago
nvml build None 4 months ago
cjdns build None 4 months ago
ara build None 4 months ago
java-1.8.0-openjdk build None 4 months ago
doublecmd build None 4 months ago
mariadb build None 4 months ago
python3.7 build None 4 months ago
xrootd build None 4 months ago
gcc build None 4 months ago
Macaulay2 build None 4 months ago
virt-v2v build None 4 months ago
root build None 4 months ago
vfrnav build None 4 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libyaml upgrade from 0.2.5-6.fc35 to 0.2.5-7.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.