Affected packages

Packages affected by libyaml upgrade from 0.2.5-2.fc33 to 0.2.5-3.fc33 (in Fedora 33)
Package Current state Build Distance Build time
ruby build 2 a month ago
python-dask build 2 a month ago
perl-Config-Model-Backend-Yaml build 2 a month ago
digikam build 3 a month ago
R-usethis build 3 a month ago
gazebo build 4 a month ago
rubygem-fake_ftp build 4 a month ago
rubygem-rest-client build 4 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libyaml upgrade from 0.2.5-2.fc33 to 0.2.5-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.