Affected packages

Packages affected by libyaml upgrade from 0.2.2-3.fc32 to 0.2.4-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
cobbler build 2 2 months ago
python-dask build 2 2 months ago
openqa build 2 2 months ago
erlang-fast_yaml build 2 2 months ago
bodhi build 2 2 months ago
python-networkx build 2 2 months ago
ruby build 2 3 months ago
PyYAML build 2 3 months ago
rubygem-fake_ftp build 4 2 months ago
rubygem-guard build 4 2 months ago
rubygem-scoped_search build 4 2 months ago
rubygem-hitimes build 4 2 months ago
rubygem-thin build 4 2 months ago
wsjtx build 4 2 months ago
rubygem-redis build 4 2 months ago
freeipa build None 2 months ago
ladvd build None 2 months ago
pacemaker build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libyaml upgrade from 0.2.2-3.fc32 to 0.2.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.