Affected packages

Packages affected by libyaml-devel upgrade from 0.2.2-3.fc32 to 0.2.4-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-fast_yaml build 1 2 months ago
ruby build 1 2 months ago
PyYAML build 1 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libyaml-devel upgrade from 0.2.2-3.fc32 to 0.2.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.