Affected packages

Packages affected by libxslt upgrade from 1.1.34-4.fc34 to 1.1.34-5.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
caribou build 2 23 days ago
scons build 2 3 months ago
kicad build 2 3 months ago
vfrnav build 2 3 months ago
php-swaggest-json-schema build 3 a month ago
php-phpdocumentor-reflection-docblock4 build 3 a month ago
php-laminas-permissions-acl build 3 a month ago
rubygem-simple-navigation build 3 3 months ago
rubygem-rspec-rails build 3 3 months ago
kexi build 3 3 months ago
rubygem-apipie-rails build 4 3 months ago
rubygem-activestorage build 4 3 months ago
folks build 4 3 months ago
rubygem-rails-controller-testing build None 3 months ago
rubygem-globalid build None 3 months ago
rubygem-sprockets-rails build None 3 months ago
rubygem-jbuilder build None 3 months ago
gr-air-modes build None 3 months ago
R-R.devices build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxslt upgrade from 1.1.34-4.fc34 to 1.1.34-5.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.