Affected packages

Packages affected by libxslt upgrade from 1.1.33-4.fc32 to 1.1.33-5.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
sssd build 1 3 months ago
python-keystoneauth1 build 2 3 months ago
php-Faker build 2 3 months ago
php-sabre-dav build 2 3 months ago
icewm build 2 3 months ago
clevis build 2 3 months ago
php-cache-filesystem-adapter build 3 3 months ago
php-bartlett-php-compatinfo-db build 3 3 months ago
qmc2 build 3 3 months ago
nordugrid-arc build 3 3 months ago
gazebo build 3 3 months ago
eclipse build 3 3 months ago
php-ocramius-proxy-manager build 3 3 months ago
filezilla build 4 3 months ago
eclipse-egit build 4 3 months ago
openmeeg build 4 3 months ago
tycho build 4 3 months ago
legendsbrowser build None 3 months ago
eclipse-jgit build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxslt upgrade from 1.1.33-4.fc32 to 1.1.33-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.