Affected packages

Packages affected by libxslt downgrade from 1.1.33-4.fc32 to - (in Fedora 32)
Package Current state Build Distance Build time
sssd build 1 11 days ago
php-Faker build 2 7 days ago
php-sabre-dav build 2 8 days ago
python-keystoneauth1 build 2 8 days ago
icewm build 2 9 days ago
python-networkx build 2 10 days ago
ceph build 2 10 days ago
clevis build 2 11 days ago
php-bartlett-php-compatinfo-db build 3 8 days ago
jfreechart build 3 9 days ago
eclipse build 3 10 days ago
php-ocramius-proxy-manager build 3 10 days ago
folks build 4 9 days ago
eclipse-egit build 4 9 days ago
tycho build 4 10 days ago
bean-validation-api build None 8 days ago
legendsbrowser build None 8 days ago
powermock build None 8 days ago
jnr-ffi build None 8 days ago
antlr4 build None 9 days ago
eclipse-jgit build None 11 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libxslt downgrade from 1.1.33-4.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.