Affected packages

Packages affected by libxslt upgrade from 1.1.33-4.fc31 to 1.1.34-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
entangle build 2 2 months ago
rubygem-railties build 3 a month ago
php-phpmyadmin-sql-parser build 3 2 months ago
player build 3 2 months ago
maven-eclipse-plugin build 4 a month ago
non-daw build 4 2 months ago
openmeeg build 4 2 months ago
powermock build None a month ago
jnr-netdb build None a month ago
si-units build None a month ago
hawtdb build None a month ago
maven-doxia-sitetools build None a month ago
uom-systems build None a month ago
jspecview build None a month ago
jnr-ffi build None a month ago
apacheds-ldap-api build None 2 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxslt upgrade from 1.1.33-4.fc31 to 1.1.34-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.