Affected packages

Packages affected by libxslt-devel upgrade from 1.1.34-6.fc35 to 1.1.35-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
compiz build 1 a month ago
epiphany build 1 a month ago
python-pyside2 build 1 a month ago
gtranslator build 2 a month ago
elementary-music build 2 a month ago
nordugrid-arc build 2 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libxslt-devel upgrade from 1.1.34-6.fc35 to 1.1.35-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.