Affected packages

Packages affected by libxshmfence downgrade from 1.3-5.fc31 to - (in Fedora 31)
Package Current state Build Distance Build time
eclipse build 3 2 months ago
lsp-plugins build 3 6 months ago
reflections build 4 6 months ago
psi-plus build 4 6 months ago
tomahawk build 4 6 months ago
trojita build 4 6 months ago
eclipse-egit-github build None 2 months ago
eclipse-tm-terminal build None 2 months ago
cbi-plugins build None 2 months ago
eclipse-egit build None 2 months ago
eclipse-jgit build None 2 months ago
eclipse-mylyn build None 2 months ago
maven-eclipse-plugin build None 3 months ago
libdbusmenu build None 5 months ago
Cython build None 6 months ago
seahorse build None 6 months ago
sundials build None 6 months ago
coq build None 6 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxshmfence downgrade from 1.3-5.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.