Affected packages

Packages affected by libxshmfence upgrade from 1.3-3.fc29 to 1.3-5.fc31 (in Fedora 31)
Package Current state Build Distance Build time
lsp-plugins build 3 4 months ago
reflections build 4 4 months ago
psi-plus build 4 4 months ago
tomahawk build 4 4 months ago
trojita build 4 4 months ago
maven-eclipse-plugin build None a month ago
libdbusmenu build None 2 months ago
Cython build None 4 months ago
seahorse build None 4 months ago
sundials build None 4 months ago
coq build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxshmfence upgrade from 1.3-3.fc29 to 1.3-5.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.