Affected packages

Packages affected by libxml2 upgrade from 2.9.9-6.fc32 to 2.9.10-2.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-keystoneauth1 build 2 a month ago
python-graph-tool build 3 a month ago
x11vnc build None 7 hours ago
utop build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libxml2 upgrade from 2.9.9-6.fc32 to 2.9.10-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.