Affected packages

Packages affected by libxml2-devel upgrade from 2.9.10-4.fc33 to 2.9.10-5.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
blender build 1 4 months ago
pcl build 1 4 months ago
paraview build 1 4 months ago
freecad build 2 4 months ago
moose build 2 4 months ago
fawkes build 2 4 months ago
python-mapnik build 2 4 months ago
wingpanel build 3 a month ago
bogl build 3 3 months ago
eog build 3 4 months ago
R-R.devices build None 4 months ago
R-backports build None 4 months ago
R-mapproj build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxml2-devel upgrade from 2.9.10-4.fc33 to 2.9.10-5.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.