Affected packages

Packages affected by libxml2-devel upgrade from 2.9.10-2.fc31 to 2.9.10-3.fc31 (in Fedora 31)
Package Current state Build Distance Build time
mate-applets build 1 a month ago
mariadb build 1 a month ago
adapta-gtk-theme build 1 a month ago
gnome-documents build 2 a month ago
vfrnav build 2 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxml2-devel upgrade from 2.9.10-2.fc31 to 2.9.10-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.