Affected packages

Packages affected by libxml2-devel upgrade from 2.10.3-2.fc38 to 2.12.3-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
gnucobol build 1 4 months ago
labwc build 1 4 months ago
srcpd build 1 4 months ago
rawstudio build 1 4 months ago
wv build 1 4 months ago
squeak-vm build 1 4 months ago
budgie-control-center build 1 4 months ago
wavbreaker build 1 5 months ago
xmlsec1 build 1 5 months ago
ghc-libxml-sax build 1 6 months ago
Macaulay2 build 1 6 months ago
java-1.8.0-openjdk-portable build 2 a month ago
java-1.8.0-openjdk-portable build 2 2 months ago
java-latest-openjdk-portable build 2 3 months ago
java-1.8.0-openjdk-portable build 2 4 months ago
godot build 2 4 months ago
wayfire build 2 4 months ago
kf5-purpose build 2 4 months ago
pg_auto_failover build 2 4 months ago
gnome-initial-setup build 2 4 months ago
telepathy-gabble build 2 5 months ago
astrometry build 2 6 months ago
python-pywlroots build 3 4 months ago
kdsoap-ws-discovery-client build 3 4 months ago
sawfish build 3 4 months ago
zynaddsubfx build 3 4 months ago
molsketch build 3 6 months ago
megapixels build 4 4 months ago
soprano build 4 4 months ago
kbilliards build None 4 months ago
taxipilot build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libxml2-devel upgrade from 2.10.3-2.fc38 to 2.12.3-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.