Affected packages

Packages affected by libxkbfile upgrade from 1.1.2-1.fc40 to 1.1.2-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
quicksynergy build 2 2 months ago
wxGTK build 2 2 months ago
xpra build 2 2 months ago
opencascade build 2 2 months ago
remmina build 2 2 months ago
ufw-kde build 3 2 months ago
krdp build 3 2 months ago
molsketch build 3 2 months ago
perl-Tk build 3 2 months ago
caribou build 3 2 months ago
kde-l10n build 3 2 months ago
netgen-mesher build 3 2 months ago
krdc build 3 2 months ago
vinagre build 3 2 months ago
perl-Config-Model-TkUI build 3 2 months ago
python-SecretStorage build 4 2 months ago
grantlee build 4 2 months ago
Mayavi build 4 2 months ago
wlroots0.15 build 4 2 months ago
megapixels build 4 2 months ago
smoldyn build 4 2 months ago
libshumate build 4 2 months ago
python-music21 build 4 2 months ago
kf5-akonadi-mime build 4 2 months ago
kf5-kmailtransport build 4 2 months ago
phosh build 4 2 months ago
chatty build 4 2 months ago
openms build 4 2 months ago
python-mpmath build 4 2 months ago
xbae build None 2 months ago
pcb-rnd build None 2 months ago
wdune build None 2 months ago
plasma-bigscreen build None 2 months ago
vtk build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libxkbfile upgrade from 1.1.2-1.fc40 to 1.1.2-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.