Affected packages

Packages affected by libxkbcommon upgrade from 0.8.4-2.fc31 to 0.10.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
SDL2 build 2 5 months ago
gtk4 build 2 5 months ago
i3 build 2 5 months ago
sugar-xoeditor build 3 5 months ago
sugar-colordeducto build 3 5 months ago
sugar-yupana build 3 5 months ago
jfreechart build 3 5 months ago
medusa build 3 5 months ago
pvs-sbcl build 3 5 months ago
atomix build 3 5 months ago
crm114 build 3 5 months ago
firefox build 3 5 months ago
eclipse build 3 5 months ago
pypy3 build 3 5 months ago
zulucrypt build 3 5 months ago
abrt build 3 5 months ago
xpra build 3 5 months ago
gtkpod build 3 5 months ago
OpenImageIO build 3 5 months ago
wxGTK3 build 3 5 months ago
wine build 3 5 months ago
geeqie build 3 5 months ago
nemo-extensions build 3 5 months ago
qtermwidget build 3 5 months ago
libprojectM build 3 5 months ago
engrampa build 3 5 months ago
amanda build 3 5 months ago
gnome-control-center build 3 5 months ago
Macaulay2 build 3 5 months ago
avogadro2 build 3 5 months ago
notify-sharp3 build 3 5 months ago
avogadro2-libs build 3 5 months ago
openms build 3 5 months ago
deepin-qt5integration build 3 5 months ago
chromium build 3 5 months ago
elementary-files build 3 5 months ago
diffoscope build 3 5 months ago
webkit2gtk3 build 3 5 months ago
sway build 3 5 months ago
paraview build 3 5 months ago
glabels build 3 5 months ago
mlt build 3 5 months ago
global build 3 5 months ago
opencv build 3 5 months ago
kalzium build 3 5 months ago
kcm-fcitx build 3 5 months ago
os-autoinst build 3 5 months ago
vtk build 3 5 months ago
libsvm build 3 5 months ago
root build 3 5 months ago
vim build 3 5 months ago
icecat build 3 5 months ago
xmms2 build 3 5 months ago
gnome-documents build 3 5 months ago
nautilus-python build 4 5 months ago
python-caja build 4 5 months ago
openbabel build 4 5 months ago
caja build 4 5 months ago
thunarx-python build 4 5 months ago
mate-utils build 4 5 months ago
sympow build 4 5 months ago
mrpt build 4 5 months ago
simarrange build 4 5 months ago
daala build 4 5 months ago
player build 4 5 months ago
guayadeque build 4 5 months ago
fawkes build 4 5 months ago
erlang-eleveldb build None 5 months ago
linsmith build None 5 months ago
vagrant-libvirt build None 5 months ago
teg build None 5 months ago
compiz-plugins-experimental build None 5 months ago
blender build None 5 months ago
rubygem-fog-libvirt build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxkbcommon upgrade from 0.8.4-2.fc31 to 0.10.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.