Affected packages

Packages affected by libxcrypt upgrade from 4.4.8-1.fc29 to 4.4.9-1.fc29 (in Fedora 29)
Package Current state Build Distance Build time
libgit2 build 2 a month ago
rubygem-sprite-factory build 2 a month ago
mongo-cxx-driver build 2 a month ago
perl-Coro build 2 a month ago
varnish build 2 a month ago
lucene3 build 2 a month ago
python-bottle build 3 a month ago
python-kaptan build 3 a month ago
python-parallel-ssh build 3 a month ago
python-httpretty build 3 a month ago
python-pydicom build 3 a month ago
php-zendframework-zend-math build 3 a month ago
python-tables build 3 a month ago
nodejs-date-now build 3 a month ago
highlight build 3 a month ago
mnemosyne build 3 a month ago
jnr-ffi build 3 a month ago
mosh build 3 a month ago
reflections build 3 a month ago
freeorion build 3 a month ago
v8-314 build 3 a month ago
icedtea-web build 3 a month ago
perl-OpenOffice-UNO build 3 a month ago
camotics build 3 a month ago
python-tornado build 3 a month ago
zeromq build 3 a month ago
gradle build 3 a month ago
sword build 3 a month ago
qt5-qtserialbus build 3 a month ago
apache-poi build 3 a month ago
enki build 3 a month ago
rust-mime0.2 build 4 a month ago
rust-base64 build 4 a month ago
rust-void build 4 a month ago
rust-unsafe-any build 4 a month ago
rust-http build 4 a month ago
rust-difference build 4 a month ago
rust-futures-core build 4 a month ago
rust-getopts build 4 a month ago
rust-tokio-io build 4 a month ago
rust-env_logger0.4 build 4 a month ago
littleproxy build 4 a month ago
dateutils build 4 a month ago
rust-hyper-tls build 4 a month ago
R-lambda.r build 4 a month ago
rust-threadpool build 4 a month ago
rust-tokio-threadpool build 4 a month ago
rust-uuid build 4 a month ago
rust-bytes build 4 a month ago
rust-env_logger build 4 a month ago
rust-tempfile build 4 a month ago
rust-rand build 4 a month ago
rust-backtrace build 4 a month ago
eclipse-webtools build 4 a month ago
super-csv build 4 a month ago
erlang-lager build 4 a month ago
golang-github-spacemonkeygo-openssl build None a month ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by libxcrypt upgrade from 4.4.8-1.fc29 to 4.4.9-1.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.