Affected packages

Packages affected by libxcrypt upgrade from 4.4.6-2.fc30 to 4.4.7-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
rubygem-hitimes build 2 a month ago
rubygem-thin build 2 a month ago
mod_perl build 2 a month ago
rakudo build 2 a month ago
git build 2 a month ago
kdebase3 build 2 a month ago
apt-cacher-ng build 2 a month ago
libstatgrab build 2 a month ago
python-CacheControl build 3 7 days ago
python-libarchive-c build 3 12 days ago
python-bottle build 3 a month ago
python-pydicom build 3 a month ago
jamonapi build 3 a month ago
google-authenticator build 3 a month ago
apacheds-ldap-api build 3 a month ago
golang-github-redis-v2 build 3 a month ago
git-lfs build 3 a month ago
jnr-ffi build 3 a month ago
ghc-dbus build 3 a month ago
python-blist build 3 a month ago
python-congressclient build 3 a month ago
python-numpy-stl build 3 a month ago
python26 build 3 a month ago
gdal build 3 a month ago
gromacs build 3 a month ago
kdelibs3 build 3 a month ago
kdewebdev build 3 a month ago
mpich build 3 a month ago
nodejs-fd build 4 a month ago
sqljet build 4 a month ago
libdazzle build 4 a month ago
lcms2 build 4 a month ago
apache-poi build 4 a month ago
scalasca build 4 a month ago
R-dbplyr build 4 a month ago
uom-se build None 10 days ago
jctools build None a month ago
aries-proxy-impl build None a month ago
wildfly-arquillian build None a month ago
wildfly-core build None a month ago
semweb4j build None a month ago
eclipse-rse build None a month ago
mockito build None a month ago
takari-archiver build None a month ago
eclipse-paho-mqtt-java build None a month ago
scim-fcitx build None a month ago
php-doctrine-doctrine-bundle build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libxcrypt upgrade from 4.4.6-2.fc30 to 4.4.7-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.