Affected packages

Packages affected by libxcrypt upgrade from 4.4.17-1.fc33 to 4.4.18-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
licensecheck build 2 5 months ago
rubygem-fake_ftp build 2 5 months ago
perl-POE build 2 5 months ago
galera build 2 5 months ago
postgresql build 2 5 months ago
booth build 2 5 months ago
openvswitch build 2 5 months ago
oidn build 3 4 months ago
python-joblib build 3 5 months ago
python-priority build 3 5 months ago
python-alembic build 3 5 months ago
python-dask build 3 5 months ago
python-colorspacious build 3 5 months ago
gitjacker build 3 5 months ago
python-fsspec build 3 5 months ago
m2crypto build 3 5 months ago
hatch build 3 5 months ago
python-rasterio build 3 5 months ago
python-pyinsane2 build 3 5 months ago
libftdi build 3 5 months ago
fedora-developer-portal build 3 5 months ago
OpenColorIO build 3 5 months ago
libinsane build 3 5 months ago
root build 3 5 months ago
erlang-folsom build 4 5 months ago
golang-github-hashicorp-memberlist build None 5 months ago
jctools build None 5 months ago
java-runtime-decompiler build None 5 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libxcrypt upgrade from 4.4.17-1.fc33 to 4.4.18-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.