Affected packages

Packages affected by libxcrypt upgrade from 4.4.10-2.fc31 to 4.4.12-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
rust-afterburn build 2 4 months ago
exim build 2 4 months ago
mariadb build 2 4 months ago
caddy build 2 4 months ago
non-daw build 3 3 months ago
chck build 3 4 months ago
python-lz4 build 3 4 months ago
arc-theme build 3 4 months ago
python-fslpy build 3 4 months ago
python-fsleyes build 3 4 months ago
gnome-documents build 3 4 months ago
vfrnav build 3 4 months ago
libmicrohttpd build 3 4 months ago
adapta-gtk-theme build 3 4 months ago
python-pydicom build 3 4 months ago
python-dask build 3 4 months ago
lv2-mdala-plugins build 4 a month ago
fop build 4 4 months ago
mate-applets build 4 4 months ago
R-callr build 4 4 months ago
hugo build 4 4 months ago
jacoco build None 4 months ago
golang-google-api build None 4 months ago
rust-coreos-installer build None 4 months ago
php-simplesamlphp-saml2 build None 4 months ago
rust-ffsend build None 4 months ago
php-Faker build None 4 months ago
micro build None 4 months ago
php-guzzle-Guzzle build None 4 months ago
golang-github-docker-cli build None 4 months ago
golang-vitess build None 4 months ago
php-bartlett-php-compatinfo-db build None 4 months ago
golang-github-acme-lego build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxcrypt upgrade from 4.4.10-2.fc31 to 4.4.12-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.