Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.7-1.fc32 to 4.4.9-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python3 build 2 2 months ago
perl-Alien-Build build 2 2 months ago
libdbusmenu build 2 2 months ago
perl-Gtk2-AppIndicator build 2 2 months ago
asterisk build 3 a month ago
rubygem-puma build 3 2 months ago
gdcm build 3 2 months ago
neovim build 3 2 months ago
qemu build 3 2 months ago
python-lz4 build 3 2 months ago
jnr-ffi build 3 2 months ago
clang build 3 2 months ago
python-pycurl build 3 2 months ago
python-basemap build 3 2 months ago
libvirt build 3 2 months ago
utop build 4 a month ago
gromacs build 4 2 months ago
wine-mono build 4 2 months ago
libmatroska build 4 2 months ago
pl build 4 2 months ago
cvc4 build 4 2 months ago
zeromq build 4 2 months ago
kiss-fft build 4 2 months ago
rust-tokio-core build 4 2 months ago
apt-cacher-ng build 4 2 months ago
ncl build 4 2 months ago
openms build 4 2 months ago
pulseaudio build 4 2 months ago
golang-github-dvsekhvalnov-jose2go build None a month ago
golang-cloud-google build None a month ago
golang-github-bfirsh-funker build None a month ago
golang-github-nlopes-slack build None a month ago
restic build None a month ago
golang-github-lightstep-tracer build None a month ago
qgis build None 2 months ago
golang-vitess build None 2 months ago
golang-deepin-go-lib build None 2 months ago
transmission build None 2 months ago
nodejs-gdal build None 2 months ago
octave-symbolic build None 2 months ago
libdazzle build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.7-1.fc32 to 4.4.9-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.