Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.7-1.fc29 to 4.4.9-1.fc29 (in Fedora 29)
Package Current state Build Distance Build time
perl-OpenOffice-UNO build 2 2 months ago
perl-Coro build 2 2 months ago
bigloo build 3 20 days ago
dateutils build 3 2 months ago
rust-tempfile build 3 2 months ago
rust-rand build 3 2 months ago
rust-backtrace build 3 2 months ago
libgit2 build 3 2 months ago
jnr-ffi build 3 2 months ago
v8-314 build 3 2 months ago
python-tornado build 3 2 months ago
sword build 3 2 months ago
varnish build 3 2 months ago
rust-threadpool build 4 2 months ago
rust-tokio-threadpool build 4 2 months ago
rust-uuid build 4 2 months ago
rust-bytes build 4 2 months ago
rust-env_logger build 4 2 months ago
highlight build 4 2 months ago
freeorion build 4 2 months ago
mongo-cxx-driver build 4 2 months ago
camotics build 4 2 months ago
zeromq build 4 2 months ago
mapnik build 4 2 months ago
rust-mime0.2 build None 2 months ago
rust-base64 build None 2 months ago
rust-void build None 2 months ago
rust-unsafe-any build None 2 months ago
rust-http build None 2 months ago
rust-difference build None 2 months ago
rust-futures-core build None 2 months ago
rust-getopts build None 2 months ago
rust-tokio-io build None 2 months ago
rust-env_logger0.4 build None 2 months ago
golang-github-spacemonkeygo-openssl build None 2 months ago
python-tables build None 2 months ago
rust-hyper-tls build None 2 months ago
R-lambda.r build None 2 months ago
icedtea-web build None 2 months ago
qt5-qtserialbus build None 2 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.7-1.fc29 to 4.4.9-1.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.